2 Replies Latest reply on Jun 12, 2018 1:21 PM by MiRo_263836

    Is BT 5.0 required for BT Sig Mesh?

    MiRo_263836

      Is BT 5.0 required for BT Sig Mesh or can a BT 4.2 device / module work?

        • 1. Re: Is BT 5.0 required for BT Sig Mesh?
          MichaelF_56

          userc_28254

          While the release timing of the two is similar, the two standards are independent of one another.

           

          A 4.2 device can support BT Sig Mesh.

          • 2. Re: Is BT 5.0 required for BT Sig Mesh?
            MiRo_263836

            Thanks.  I also found it on the BT FAQ page.

             

            What do I need to build a Bluetooth mesh networking product?

            To build Bluetooth mesh networking products, you need compatible hardware and software. Bluetooth mesh networking requires an underlying Bluetooth LE 4.x or 5.0 stack, which supports the GAP Broadcaster and Observer roles, to both advertise and scan for advertising packets.

            To use Bluetooth mesh networking protocols over Bluetooth LE, it’s recommended that you use an SDK from a Bluetooth module provider, which includes Bluetooth mesh networking protocols with corresponding APIs.

            1 of 1 people found this helpful