5 Replies Latest reply on Jun 13, 2018 3:43 PM by e.pratt_1639216

    CE215119 - BLE Battery Level with PSoC 4 BLE instead of PSoC 6 BLE

    andrewjoecollins100_2736831

      Hi All,

       

      I have come across a sample program from the Cypress Website that focuses on the BLE Battery Level. However, this program only allows PSoC 6 BLE, whereas I need to use PSoC 4 BLE for it. Here is a link to the website:

       

      http://www.cypress.com/documentation/code-examples/ce215119-ble-battery-level-psoc-6-ble

       

      When I downloaded the program and tried to change the 'Device Selector' from the original device to whatever PSoC programming board I was using (CY8C4247LQI-BL483), I got an error message saying that the new device I have chosen is not compatible with the one that was already there.

       

      Is there any way to fix this, or can I not use PSoC 4 BLE for this program?

       

      Thanks,

      Andrew Collins