1 Reply Latest reply on Mar 15, 2018 2:04 AM by hima

    How can I update CYBLE-214009-EVAL to BLE 4.2


      I'm using an EZ BLE module CYBLE-214009-EVAL with a Pioneer board and trying to use the example program BLE_4.2_DataLength_Security_Privacy.  It complains that I'm trying to use a data length greater than 27 bytes which my device can't handle. I take this to mean that the EZ-BLE module has BLE 4.1 or earlier and so can't deal with BLE 4.2 settings.


      Can this device be upgraded to BLE 4.2? 


      Would you be kind enough to tell me how to do it?