2 Replies Latest reply on Mar 7, 2018 3:43 AM by ArunKS

    EZ PD Configuration Utlility version 1.1 is not launched




      I am try to migrate Ez PD Configuration Utlility from 0.98 to 1.1, but while launching its popped an error message(See attachment). Any suggestion to overocome the issue.


      First I unintall 0.98 and run installation EzPdConfigurationUtilitySetup.exe (1.1)

      As per the user guide .net frame work is latest version and using window 10