7 Replies Latest reply on Mar 5, 2018 12:53 AM by anks

    I can't Psoc4's firmware update on CY5677 BLE 4.2 dongle

      I tried to connect the BLE dongle to CySmart, but received a message that it is an unsupported target.


      After that, I tried to upload a hex file for the BLE dongle provided by cysmart using the psoc tool, 

      but I received the message "The hex file does not match with the acquired device, please check the device".

      I tried it before I updated the programmer firmware, I tried it after updating it,

      but I can't get the same message and can't connect the dongle API properly. How do I fix this?