2 Replies Latest reply on Feb 16, 2018 9:04 PM by Gyan Chand

    CyBLE-014008 with BLE4.2

    johns-peter.grzella_1797071

      I'm running an application with Cyble-014008-device. All works fine, but when I try to enable the resolving list it does not work.

      The APIs for that are available in PSoc-Creator 4.0.

      I think the issue is, that the device is a BLE4.1 device. Is it possible to upgrade the stack-firmware to BLE 4.2 or is it neccessary to change

      my device to 214015 ?