3 Replies Latest reply on Feb 8, 2018 9:35 PM by BARANAYDIN

    “Psoc Programmer 3.23" and “Psoc Programmer 3.6"

    BARANAYDIN

      Hi everyone, i have a cy8c4125pvi-482 microcontroller and use “Psoc Programmer 3.23 version” to program it, but in Psoc Programmer 3.26 version, cy8c4125pvi-482 does not exist, and other micro that i used is CY8C4025AZI-S413. The CY8C4025AZI-S413 exists in 3.26 and does not exist in 3.23 so i always change the version of programmer. Can you help me about how to program thi micros in same program?