1 Reply Latest reply on Jan 24, 2018 11:38 AM by epr_1639216

    OTA Upgradable Stack Bootloader Project Build Error

      adding an Upgradable Stack OTA Bootloader to my project.
      The Stack and Launcher projects copied to the workspace build with no errors.  When I build my project I get the following error.

         

      Error: prj.M0266:

             Shared code exported by instance CyBle of component BLE_v3_30 is not identical to code expected by instance BLE of component BLE_v3_30.

            (App=psoc_creator)

       

      Please help me to solve this.