2 Replies Latest reply on Feb 13, 2018 9:16 PM by vnak

    BCMDHD driver update to fix security issues CVE-2017-0561 and CVE-2017-9417 for freescale iMX6

    user_335974730

      Hi

       

      We find some security issues CVE-2017-0561 and CVE-2017-9417 about wifi "Broadpwn" vulnerability as below link.

       

      https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-0561

      https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-9417

       

      Is there any chance to update the driver for Freescale iMX6 on Android (Linux)?

      Where can I find the patch about this two security issues to apply to the bcmdhd driver 1.141.88 or latest driver version found at Freescale kernel git?

       

      Best regards,

      Kai