4 Replies Latest reply on Jan 18, 2018 10:18 AM by andrewjoecollins100_2736831

    PSoC Programmer 3.27

    user_314267139

      I have a PSoC 6 BLE Pioneer Kit.

      PSoC Creator 4.2 indicates the on-board KitProg2 is V1.04 but it needs V1.05.

      The release notes indicate PSoC Programmer V3.27 is needed to make this upgrade.

      Cypress Update Manager indicates there are no updates available for PSoC Programmer 3.26.

      How can I get PSoC Programmer V3.27?