3 Replies Latest reply on Oct 23, 2017 9:33 AM by rlos

    Autocomplete feature from PSoC Creator slows down the tool

    rlos

      If I go to Tools->Options->Text Editor and Enable autocomplete feature, every time I write some code in the tool, it takes a few seconds to show the characters I'm typing. This is a very annoying behavior when you simply want to write some code.

       

      If I disable the autocomplete feature, it works just fine. Anyone experienced the same problem? My colleagues do not have this issue, so I wonder what in my environment is causing this issue.

       

      I'm using PSoC Creator 4.1 and 4.2.