2 Replies Latest reply on Nov 18, 2014 10:36 AM by userc_6396

    WICED Sense Demo App problem

      I have a Android Mobile V4.2 Jelly Bean. The app developed will work for android versions 4.3 & above, which version of demo app should I use to get a sense of this Wiced Sense

        • 1. Re: Demo App problem

          Hello ananthms,

           

          We only have one version of the Android App and you should be running at least 4.3, but better for 4.4

          JT

          • 2. Re: Demo App problem

            Android 4.3 is the minimum for BLE. All versions before do not support BLE.

            Some people say, BLE on 4.3 is flaky (for me OK).

            4.4 might be better: there was a change of which BLE LIB used inside Android.

             

            BTW:
            If you create an Android App - often you can specify which Android version (as minimum) is required
            and what is the current Android API version. If we set to 4.3 as minimum - you could not install on 4.2

             

            There are some Apps to figure out if your phone supports BLE, e.g. "BLE Checker":
            BLE Checker - Android Apps on Google Play
            On my phone, which was already 4.3 - it told me "BLE not supported" and I had to do a Android update (to 4.3.x), then it was fine.