1 Reply Latest reply on Oct 4, 2017 7:56 PM by ntan

    Problem with Cy_boot

    user_194339441

      Hello !

      How to make CE210558 example compatible to new envirenment(PSoc Creator 4.1) and new chip(PSoC® 4 CY8CKIT-145-40XX kit)?

      It shows these after building:

       

      [1] ADD: sdb.M0059: error: Error in component: cy_boot. The cy_boot_v5_30 component (cy_boot) is not compatible with the selected device. Please check the component datasheet for details on updating to a compatible component.

       

      [2] ADD: sdb.M0059: error: Error in component: cy_lfclk. The cy_lfclk_v1_0 component (cy_lfclk) is not compatible with the selected device. Please check the component datasheet for details on updating to a compatible component.