7 Replies Latest reply on Jul 13, 2015 9:33 AM by alexander.schmidt

    Dongle Firmware Version

    content.librarian

      Hello,

         

      I am using CySmart version 1.0 (from the Dec 31 download).

         

      I am connecting to a BLE dongle from the  CY8CKIT.

         

       

         

      CySmart refuses to connect to the dongle, and instead say it needs to be updated with the firmware from

         

      C:\Program Files (x86)\Cypress\CY8CKIT-042-BLE Kit\1.0\Firmware\BLE Dongle\Hex Files\BLE_Dongle_CySmart.hex

         

       

         

      I have used the PSoC Programmer version  3.22.0  and reprogrammed the dongle with this hex file.

         

       

         

      I have also downloaded the Dec 31 hex file version  1.0.0.50  from here  and programmed that hex.

         

      http://www.cypress.com/?rid=102636&source=CySmart

         

       

         

      Niether of these hex files have changed CySmart's mind, it still says the current firmware is not supported.

         

       

         

      Can someone please confirm that the latest version of CySmart is valid, and the dongle hex file is valid?

         

      I can find no other options for making this work. 

         

      Thank you

         

       

         

      Neal