2 Replies Latest reply on May 26, 2010 8:09 AM by user_2405011

    Miniprog3 died

    user_2405011

      Hi,

         

      After installing Creator Beta 4.1 I had problems with aquiring the silicon. The miniprog3 was recognized but not able to connect to the silicon. I had no problems with Creator 4.0.

         

      After some (hot) plugging the miniprog3 didn't enumerate and all leds remain off. I tied several pc's but all the same.

         

      I can't find a reason why the miniprog died, the miniprog was connected to a 5V powered project via the ribbon cable. I only (un)plugged the usb cable several times.

         

      Is there anything I can do to bring back some life in the miniprog. I need it urgent and I only have one dead miniprog (stupid).

         

      Thanks, Rolf

        • 1. Re: Miniprog3 died
          content.librarian

           Any luck bringing this MiniProg3 back from the dead?  I'm curious about how none of the light even turn on now.  Where you using the JTAG/SWD connector (10pin connector via ribbon cable) or the ISSP connector (5pin large connector built directly onto the end of the MiniProg3).

             


          Thanks,
          Bobby
           

          • 2. Re: Miniprog3 died
            user_2405011

            Hi Bobby,

               

            I left the MiniProg3 while being at the FAE conference in San José. It should now be at Palani's desk (PDS). Maybe you can do some investigation on it, otherwise it may be disposed...

               

            Regards,

               

            Rolf