4 Replies Latest reply on Jan 24, 2010 3:56 AM by userc_45330

    Are you using Windows 2000 on your machine?

              Hello Everybody,   
         
      Cypress is planning to drop support for Windows 2000 for the PSoC Designer and PSoC Programmer tools. Before doing so, we would like to make sure that no one is using these platforms to run PSoC Designer or PSoC Programmer. Please give us your feedback if you happen to be using Win 2K.   
         
      Best Regards,   
      Sachin Gupta   
      Cypress Applications Support