4 Replies Latest reply on Mar 12, 2015 9:09 AM by tek

    SDK 3.1.0 JTAG=jlink

    tek

      I have been using the 2.4.1 SDK with the jlink and having great success.  I recently migrated to 3.1.0 SDK and I am unable to get jlink working.  I can load up the 2.4.1 SDK and everything works so I know my driver is installed properly.  Looks like the OpenOCD binary has changed quite a bit so I am venturing a guess that it may be the source of the issue..  Anyone have 3.1.0 working with jlink?