1 Reply Latest reply on Oct 28, 2016 7:39 AM by user_1377889

    Can Creator 4.0 work with CY8CKIT-001 with the PSoC 3 plug in?

    content.librarian

      Hi all - I have a CY8CKIT-001 and hoped to use the CY8C38 plug in.  When I connect the programmer it says:

         

      The device was recognized but PSoC Creator (4.0) does not support using it at this time.

         

       

         

      Also (perhaps related) when I power up the PSoC kit with the PSoC 3 family plug in it does not do the self check that the other PSoC modules do.  Perhaps it got erased?  Hardware failure?

         

       

         

      Please advise

         

      Thanks,   Paul