2 Replies Latest reply on Apr 8, 2009 1:18 PM by user_416725

    SP4 issue: Loading debug symbols . . .

    user_2405011
              Hi,   
         
      PD5.0 SP4 is hanging when the message "Loading debug symbols . . . " appears. I tried several POD clock frequencies.   
         
      Regards,   
         
      Rolf   
        • 1. Re: SP4 issue: Loading debug symbols . . .
          graa
                  Hi Rolf,   
             
          Can you provide some more information?   
             
          1. Is the problem occuring when you are trying to download the program to the pod in debugger mode?   
          2. Can you please clarify "I tried several POD clock frequencies"?.   
          3. Please provide details on the PC configuration and operating system.   
          • 2. Re: SP4 issue: Loading debug symbols . . .
            user_416725
                    Hi Ganesh,   
               
            Sure, here are some details:   
            1) After building the project and by pressing the 'download to emulator' button, a message comes up: "Loading debug symbols . . .". After this the message "Downloading [project name]" in the status bar should appear. However it stalls at the former message and the only thing you can do is press the 'Reset' button.   
            2) When you don't connect an ICE, there's a combo box in the 'Project-Settings-Debugger" field which let you select the debugger POD frequency (50 KHz... 5000 KHz). I guess this selection is error-related and should not be adjustable by the user.   
            3) I use XP+SP3 on a 3GHz Celeron with 2GB of RAM. I have restarted, re-installed PD and it doen't help.   
            4) I've submitted a case, #FTBQK7   
               
            I finally reverted back to SP3a, in combination with the SP4 HI-TECH compiler (Pro V9.61PL6) which works fine for me. I wil try in a few days on laptop.   
               
            Regards,   
               
            Rolf