1 Reply Latest reply on May 12, 2010 12:45 PM by anand.srinivasan.asokan

    CyAPI.lib for Borland C++ Builder 2009

    gregory.noulin

      I am using CyAPI.lib in my project Borland C++ Builder 6.

         

      I have replaced my Borland C++ 6 by Borland C++ Builder 2009 but the library  CyAPI.lib available in CY3684 EZ-USB FX2LP Development Kit doesn't  work in Borland C++ Builder 2009. My project compil but not running.

         

      This simple code generate error in Builder 2009 but not in Builder 6 : CCyUSBDevice* USBDevice = new CCyUSBDevice();

         

      Is there a CY3684 EZ-USB FX2LP Development Kit available for Borland C++ Builder 2009 ?

         

       

         

      Greg