1 Reply Latest reply on Sep 14, 2010 4:57 PM by yfs

    PSoC Creator 1.0 Beta 5.0  cannot choose ES1 device

    qiu.elvis

      I have updated the PSoC Creator to Beta5.0 ,then found  there is no ES1 options  in   Device Revision PSoC Creator 1.0 Beta 5.0 .does PSoC Creator to Beta5.0  not support  ES1 Device?