0 Replies Latest reply on Oct 13, 2010 10:23 PM by jim.greenhaw

    L220: INVALID INPUT MODULE in Beta 5

    jim.greenhaw

      -- Repost from sibling forum...

         

      I have been using the PSoC 3 successfully for a couple of months, but now have a linker problem after upgrading to Beta 5.

         

      I get this error message: L220: INVALID INPUT MODULE

         

      It is referring to a file named CBC_Slave.LIB. This is my project name, but I can't find any reference to a "LIB" file in the project settings, so I don't know where this file is supposed to come from...

         

      Has anyone else had this problem? Any ideas how to fix?

         

      Thanks, Jim