3 Replies Latest reply on Nov 21, 2011 11:39 PM by dmitriy.emelin

    PSoC Programmer 3.13.1

    hans.franke

      When running the install I'll get a message box with

         

      "The installed version of the application could not be determinated. Setup will now terminate."

         

      Installed is the 3.12.5 Software.

         

      So, what to do ?

         

       

         

      H.