5 Replies Latest reply on Oct 2, 2014 10:30 PM by grga

    Unable to connect to D-Link DSR-500N SSID

    aaron_lee

      Hi,

       

      First of all I have no issue connecting to any other router except access point from D-Link DSR-500N, so this is about trying to debug why i'm unable to obtain IP address when joining AP from D-Link. I have tried all configurations including radio signal setting, security type, encryption type, etc..... Joining is ok but unable to get the IP address. Note that only WICED (tried with many different EVB) has this issue, I have no problem connecting the same access point from my phone or pc... below is the print message using WICED https_client

       

      Joining : MyTestAp

      Successfully joined : MyTestAp

      Obtaining IPv4 address via DHCP

      Setting IPv6 link-local address

      ...... Here is where its trying to obtain IP but it couldn't

      Resolving IP address of HTTPS server

      Server is at 0.0.0.0

      Getting '/'...

      Server returned

       

       

      PS. Can anyone help how i'm able to debug this issue from WICED SDK (2.4.1)?