5 Replies Latest reply on Aug 15, 2014 1:13 PM by userc_8287

    Error while loading SDK to Mac OS

      Hi,

       

      I am very new to Wiced development and just now installed wiced SDK. However I am getting this below error and could not let me build target described in quick start guide section 4. Can anyone please guide me through this?

       

      **** Build of configuration Default for project WICED-SDK-2.4.1 ****

       

      make snip.scan-BCM943362WCD4-debug download run

      wiced_toolchain_common.mk:187: *** incorrect 'make' used (/Applications/Xcode.app/Contents/Developer/usr/bin/make) - please use:  (Windows) .\make.exe <target_string>    (OS X, Linux) ./make <target_string>.  Stop.

       

      Thanks,

      Best Regards,

      Dipen Patel