5 Replies Latest reply on Oct 17, 2017 2:55 AM by yyca

    Problem to build FX3 firware example with Eclipse

    thierry.foulon

      Hello, I try to build an fireware example from your FX3 SDK on Eclipse, but when I build a project I still have the same error.

         

       

         

      ======================================================

         

       

         

      make all
      Building file: ../cyfx_gcc_startup.S
      Invoking: ARM Sourcery Linux GCC Assembler
      /bin/sh: arm-none-eabi-gcc: not found
      arm-none-eabi-gcc -x assembler-with-cpp -I"/home/thierry/Desktop/Cypress/FX3_SDK_B724/cyfx3sdk/firmware/u3p_firmware/inc" -Wall -Wa,-adhlns="cyfx_gcc_startup.o.lst" -c -fmessage-length=0 -MMD -MP -MF"cyfx_gcc_startup.d" -MT"cyfx_gcc_startup.d" -mcpu=arm926ej-s -mthumb-interwork -g -gdwarf-2 -o "cyfx_gcc_startup.o" "../cyfx_gcc_startup.S"
      make: *** [cyfx_gcc_startup.o] Error 127

         

       

         

      =======================================================

         

      I try to resolve it since few days but I need advise and help.

         

      It is my first project on FX3 SDK.

         

      I tried to look for a solution with FX3 GUID, FX3 Manual Programmer and FX3 support but I didn't it.

         

      Best regards