5 Replies Latest reply on Sep 11, 2012 5:16 AM by user_14586677

    PSOC3 first touch kit

    sivananda.reddy

      hi to all,

         

               i have installed both psoc creator 1.0 and creator 2.0 in my pc which is working with windows 7. But, when i tried to program my code with creator 1.0, it is programming successfully...but the same when i trying with creator 2.o i couldnt program my code to first touch starter (CY8cKIT-003) kit....

         

      basically, when i tried to make my LED connected to P2[0] of first touch kit to glow....i am unable to use creator 1, because of not having pins in its component list....but by using creator 2.0 i am able to write the program to glow led connected to p2[0] of first touch kit due to presence of pins in the component list of creator 2.0, but eventhough it builds successfully,  when i tried to program it, it is asking to select the target device...when i select the target device and click "ok" then it is showing "ready" message at the down left corner of window.....which is confusing whether it programmed or not....if i convinced myself it as programmed....my LED is not blinking as per my code.......any way iam not getting that "program successfuly completed" message.