2 Replies Latest reply on Oct 31, 2012 7:58 AM by yagang.liu

    PSoc Designer 5.2

    bernie.keys

      I successfully downloaded the latest Designer but  at the start of the installation I get a message

         

      "The installer being used currently is out of date. Please download the latest version of Installer to install PSoc Designer"

         

      The installer then exits, cleaning up like a godd little installer

         

      How do I update the Installer? I just finished downloading the lastest Programmer and Poscoc Creator and they installed OK.

         

      I downloaded 5.1 Beta & it gives the same message.

         

      I suspect its a glitch in the way the software checks for the installer, it seems to be looking for a specific installer and doesn't recognise an even later model