10 Replies Latest reply on Jul 17, 2013 4:05 AM by user_1377889

    How to disable automatic indentation in the PSoC Designer 5.4 Editor?

    user_2432504

       Hi

         

      I''d like to get rid off the automatic indentation in PSoC Designer as I prefer manually tabulating when needed.

         

      The  Tools/Options/Code Editor/Behavior just mentions a tab-to-space replacement, but nothing about enabling/disabling the automatic indent.

         

      Does anybody know where this parameter (if exists) can be managed?

         

      Regards,

         

      Michel