9 Replies Latest reply on May 15, 2017 12:35 AM by ranjit.ombale

    Firmware Upgrade Error Message - CY8CKIT-042-BLE - PSoC Programmer

    robert.m.wilmes

      I bought a Cy8CKIT-042-BLE last year when it first came out.

         

      I was very excited to get the new BLE 4.2 adapter in the EX-BLE PRoC Eval Board (CYBLE-222014-EVAL).

         

      After I plugged the board in to the PSoC Creator 3.3 software I get the error message:

         

      KitProg version Expecting 2.16, but found 2.08. Please use PSoC Programmer GUI to upgrade firmware.

         

      Question:

         

      Where can I find the firmware upgrade files for the PSoC Programmer on the Cypress website ?

         

      Thanks for your help !

         

      Bob