6 Replies Latest reply on Aug 7, 2017 12:40 AM by peter.m_2491131

    KitProg USBUART driver can't install

    peter.m_2491131

      I am unable to use CySmart1.2 with the CY5670 CySmart USB Dongle supplied with the Bluetooth low energy pioneer kit.

         

      I have been using this device successfully (with CySmart1.2) until this morning when CySmart1.2 simply won't show up anything in the Select BLE Dongle Target pop-up window on start-up.

         

      I believe the issue to be with the windows driver as I have updated the dongle to the latest version (KitProg Version 2.18) using PSoc Programmer 3.26. I've been using this program successfully for the entire time I've worked with the pioneer kit so have no reason to suppose the issue lies here.

         

      When I open device manager I see the yellow warning triangle on the 'KitProg USBUART' symbol located in the 'Other devices' dropdown. This shows the driver is not installed correctly and when I try to update the driver using the automatic search it states that it cannot locate the driver software. I have downloaded and installed CypressDriverInstaller_1 which has not resolved the issue. I have tried uninstalling the drivers and reinstalling them with no success.

         

      I am running windows 7 on a 64 bit machine.