1 Reply Latest reply on Oct 18, 2013 2:31 AM by user_1377889

    Facing problem to turn ON radio

    kiran.gopakumar

       Hi all,

         

      I'm using CYRF69103 SOC,i have programmed one board and it is working means the the radio is ON, when i programmed the second board it is not working means radio is not ON i confirmed this by checking the o/p vge at radio pin. Actually we have many boards here out of some are working and some are not working. Don't know this is IC problem or not, does anyone faced this issue before?? Looking for replies! Thank you!

         

       

         

      Regards

         

      Kiran

        • 1. Re: Facing problem to turn ON radio
          user_1377889

          Iam watching the forums here for more than two years but I cannot remember to have heard an issue like yours before.

             

          I would suggest that you get together all informations about your project (schematics, layout, project archive) and create a MyCase (Support&Community -> Technical Support -> Create a MyCase) and attach all the relevant informations. Cypress will handle your case confidentially. When you may, you can post the same info here in the forum and everyone can have a look at which can give a solution in less time.

             

           

             

          Bob

          • 2. Re: Facing problem to turn ON radio
            user_14586677

            It would also be prudent to contact your local regional sales manager (RSM) office

               

            and get field applications engineer support.

               

             

               

            Regards, Dana.