1 Reply Latest reply on Mar 15, 2014 12:15 PM by giuliano.desiderati

    CyClockWizard install porblem in Win7 IE8

    zhou.xue

       CyClockWizard 1.0 Install error : I used the win xp mode  but still have this problem :  CyClockWizard 1.0 requires that your computer  is  running at least Windows Vista 32_bit  or Windows XP 32bit  SP2 or Windows Server 2003 32bit SP1 or Windows Server 2008 32bit or windows server 2000 32bit SP4 with IE 6.0.  Thank you .