1 Reply Latest reply on Sep 8, 2014 5:05 PM by user_14586677

    PSoC Programmer version roll back(cannot find independent installer)

    tianchen.li

      Hi,

         

       

         

      After I install new PSoC Creator 3.0 SP1, the version of PSoC Programmer becomes 3.20.

         

      However some scripts I wrote are based on 3.19.

         

      How to rollback the PSoC Programmer version since independent installer cannot be found online?

         

      Meanwhile I tried cypress update manager but it does not support rollback option for PSoC programmer.

         

       

         

      Thank you.