2 Replies Latest reply on May 14, 2015 10:40 PM by keerthi.gowda

    problem in installing psoc creator

    debashish.sahoo

       Hello,

         

      i want to install psoc creator 3.1 sp 3 in my laptop. i have vista os. while installing it aasking for .net 2 sp 2 but i have .net framework 4.5. what should i do? many times i  tried but couldnt install it. Please suggest me some ways to troubleshoot this problem.