5 Replies Latest reply on Nov 19, 2015 8:44 AM by chris.mark

    CyAPI.lib causes linker errors with Visual Studio 2015

    chris.mark

      I have been using CyAPI.lib (from Suite USB 3.4.7) successfully as part of a C++ program in Visual Studio 2010 and 2013, however I have recently upgraded to VS2015 and it is now producing linker errors regarding a _sprintf() function call within the lib file.

         

      Has anyone found a solution or workaround for this or must I return to VS2013?

         

       

         

      Many thanks,

         

      Chris