1 Reply Latest reply on Aug 30, 2015 2:30 AM by bratwurst

    Cypress PRoC Dongle problems: Unsupported Device

    tom66

      I am using CySmart 1.0 with a CY8CKIT-042-BLE PRoC USB Dongle. 

         

      This dongle was working previously but I think I may have accidentally erased the firmware of the PRoC whilst I was using PSoC Studio although I can't be certain.  As a result it appears that it is no longer recognised by CySmart.

         

      The COM port shows up but PuTTY cannot open the port.

         

      I have tried flashing KitProg and the BLE Dongle hex file using PSoC programmer with no luck.

         

      Any help much appreciated on this matter.