1 2 Previous Next 16 Replies Latest reply on Feb 9, 2016 11:59 PM by rohit.kumar

    firmware for CY5670 BLE Dongle needed, not recognized by CySmart

    user_285756223

      Looking for current firmware for the CY5670 BLE dongle...

         

      I have an engineering sample from pre-release and it is not recognized by CySmart any longer..(1.0 or 1.1)

         

      I did upgrade the KitProg firmware, but that did not change things..

        1 2 Previous Next