3 Replies Latest reply on Dec 26, 2015 4:07 AM by user_1377889

    The flash row is not valid for the selected array error - Psoc 4

    ankmrt_1549721

      Recently, I bought PSoC® 4 CY8CKIT-049 4xxx Prototyping Kit and I am trying to load a bootable program to it but I got always this error: "The flash row is not valid for the selected array error". I think there isn't any problem with drivers because I could configure its setting with "USB serial configuration utility" How can I solve this problem.

         

       

         

      Secondly, without bootloader can I program it with "program" (Ctrl+F5) command in PSoC creator? Because I tried it before but this tool couldn't reach my device.