7 Replies Latest reply on Nov 29, 2017 12:57 AM by srds

    KitProg driver needed for BLE dongle

    changkun74_1511401

      The CySmart 1.1 cannot recognize my BLE dongle of CY8CKIT-042-BLE neither as "supported" nor "unsupported" targets. I looked into the device manager of the windows7 and found the "KitProg USB-UART (COM18)" with an excalmatory mark, and "Windows cannot verify the digital signature of the driver needed for this device". I checked the KitProg User Guide (Doc.#001-96359 Rev.*G) page 11 "3.4 KitProg Driver Installation", which wrote "The USB drivers are part of the kit installer and should be appropriately installed for its correct operation". I downloaded the "CY8CKIT042BLEKITSetup_RevSD_10-23-15" from cypress and reinstalled it on my PC. But it seems not work. I want to ask: where can i download the KitProg Driver and make the CySmart recognize the BLE dongle?