2 Replies Latest reply on Feb 16, 2016 8:24 AM by m.wolcendorf

    BLE component v3.0 (prototype)

    m.wolcendorf

      Hi,

         

      I have just updated components in my project to the newest version, including the BLE module from 2.30 to 3.0. With everything else exactly the same, I am not able to connect to my BLE device using updated component.

      Has anyone else experienced that? How did you solve it? I could not find anything in the forums; reversing to the old 2.30 component solves it.

      BR,

         

      M.W.