4 Replies Latest reply on Feb 22, 2016 10:10 PM by rohit.kumar

    PSOC 4 BLE device CY8C4248LQI-BL583 not supported!!!

    jean.cyr

      Just received 4 PSOC 4 BLE modules (CY8CKIT-143A) and much to my surprise they don't appear as selectable devices (CY8C4248LQI-BL583) in PSOC Creator 3.3 SP1.

         

      What am I missing?