4 Replies Latest reply on Jun 27, 2016 6:21 PM by joseph.ldit_1693126

    Trying to follow videos but have "PSoc creator 3.3" instead of "PSoc creator 3.2"

    joseph.ldit_1693126

      Hello,

         

      I hope I posted in the right forum.

         

      I recently purchased the CY8CKIT-042BLE kit and tried following the videos on:

         

      http://www.cypress.com/training/how-make-ios-app-control-robot-using-bluetooth-low-energy-ble

         

      However, on lesson 2, they use PSOC 3.2 and I downloaded PSOC 3.3.  So when Alan creates a new project, my pop-up is different than his.

         

      Not sure what to select on the first pop-up when creating a new project.

         

       

         

      thanks,

         

      Joseph