1 Reply Latest reply on Nov 5, 2014 3:17 AM by robert.kliemann

    Where to download FX3 SDK version 1.2.3?

    ds.auto

      Hi,

         

      I need FX3 SDK version 1.2.3 to check my device , Where to download FX3 SDK version 1.2.3?

         

      Thanks,