1 Reply Latest reply on Sep 10, 2016 2:51 AM by Madhu Lakshmipathy

    EZ-USB Suite Does Not build project

    ttatakis_1788381

      Hello- I hope this is the correct forum for this if not please point me to the right place....

         

      I have a simple EZ-USB Suite project for the FX3 created on a Win 7- it builds fine.  When I try and bring the project over to a Win10 machine, clicking the Build Project button tells me there is 'Nothing To Build' . Looking at the Tool Chain Editor settings, I see the following error under the Configuration setting:

         

           Orphaned configuration. No base extension cfg exists for ilg.gnuarmeclipse.managedbuild.cross.config.elf.debug.1524826368

         

      Under Current toolchain, I see 

         

            Orphaned toolchain ilg.gnuarmeclipse.managedbuild.cross.toolchain.elf.debug.402899216 (Cross ARM GCC)

         

       

         

      And under Current builder I see 

         

           Orphaned builder ilg.gnuarmeclipse.managedbuild.cross.builder.1857435584 (Gnu Make Builder)

         

       

         

      Try as I might I can not seem to fix this.  Searching around indicates something about wrong plugins being installed but if I try and 'Install New Software' I do not get any options to install.  This is happening on 2 different Win 10 machines after a clean install of the FX3 SDK and Dev Kit tools.  The attached doc shows the Tool Chain dialogue.

         

      Thanks for any help you can provide.