2 Replies Latest reply on Dec 3, 2016 10:46 AM by jim_reich_1873026

    Is there a way to use the new CYBLE-214015 module without upgrading to PSOC Creator 4.0?

    jim_reich_1873026

      PSoC creator 3.3 (fully updated) doesn't recognize the device -- it says it's an unrecognized device. This happens for both the pioneer kit and miniprog3. PSoC programmer does recognize it and talks to it fine. PSoC Creator 4.0 recognizes the device and programs it properly. If this means that PSoC Creator 3.3 is incompatible with the CYBLE-214015 somebody should have said.

         

      There is no CYBLE 204015 module in the device selector on 3.3, and I can't seem to find an ID for the chip itself.