9 Replies Latest reply on Dec 8, 2016 11:04 PM by user_11721473

    Import Legacy Component to Creator 4


      For some reasons I need to use ADC_SAR v 2.0 in project under Creator 4.


      Trying to import  ADC_SAR v 2.0 from CyComponentLibrary.cywrk (v 3.3) I got error messages concerning another legacy components such as:


       The instance 'theACLK', of component cy_clock_v2_0, contains an error. Unable to locate and customize component 'cy_clock_v2_0' used in schematic 'C:\Cypress\PSoC.


      Till now I have to use Creator 3.3.


      The question is:


      How to correctly make such import procedure. 


      Thanks in advance,