1 Reply Latest reply on Jan 2, 2017 11:55 AM by Madhu Lakshmipathy

    CyAPI.lib version for VS2015

    rkj47_1854271

      Hi,

         

      Is there a version of CyAPI.lib that works with Visual Studio 2015? I have seen the post here http://www.cypress.com/forum/usb-high-speed-peripherals/cyapilib-causes-linker-errors-visual-studio-2015 which was last active over a year ago and mentions a workaround. I have tried this but was not able to get it working.

         

      Hope someone can help me, thanks.