4 Replies Latest reply on Jan 16, 2017 8:59 AM by adenney_2229581

    Can not acquire SWD device! - I can't figure it out

    adenney_2229581

      Hello All,

         

      I am having an issue with PSOC Creator 3.3 or 4.0 not being able to acquire the device. I am trying to program the Find_Me example onto a custom pcb that has been created with the Cyble-014008 module on it. So that I can verify that everything is at least programming correctly. I made sure that the device selector has the Cyble-014008 as the selected device. The programming method that is being used the 5 pin SWD programming mode.

         

      I have tried using the 5 volts from the Miniprog3 and also externally powering the device, I still come up with the same error.

         

      I have checked to make sure that all of the traces are connected and are put to the correct pins on the module, and everything seems to be correct for that.

         

      Is there something that I am missing some where or is something wrong with how I created the schematic?

         

      I have attached what I can of the schematic, the error I am seeing, and both programming methods I've tried.

         

      Thank you for your time and expertise.

         

       

         

      Psoc Creator 3.3 or 4.0

         

      MiniProg3 version 2.05[3.08/2.08]

         

      Cyble-014008 Module