3 Replies Latest reply on Feb 16, 2017 3:22 AM by user_1377889

    Creator 3.1 New Install,  can't find TopDesign.cysch file

    bcr5122_2265771

      Good evening all,

         

      I have recently started using PSoc Creator 3.1 in conjunction with one of my EE classes and downloaded it to my laptop at home.  <read as ingorant to the IDE and hardware>

         

       

         

      I attempted to open the tutorial project at home, the one that I worked on for a few hours at school successfully, and received the following error message:

         

      "Errors found while loading "C:\.......Tutorial.cydsn\TopDesign\TopDesign.cysch" file.  This file would not be considered in the update process"

         

       

         

      I have determined that the file is indeed at the specified location and have uninstalled and reinstalled the IDE to no avail.  I tried the method outlined at http://www.cypress.com/forum/psoc-5-device-programming/using-cy8ckit-059-variable-square-wave-generator where a similar issue was reported, but the User Dependencies is only allowing .cyprj project files to be linked.  

         

       

         

      Any help would be appreciated, being able to work from home saves me 75 minutes of commuting to campus.